i've added facebook comments on my wordpress blog, it's working fine and everything but on some pages it displays the comment box and under it it gives a warning url is unreachable and it doesn't show the moderator's setting either when it shows that warning.

am using cloudflare along with w3c cache is that will help.

i tried clearing cache and setting cloudflare as a development mode but it still the same.


1 Answer 1


i've figured out the problem of the issue in my blog, it might help others too. I had lazy load installed and when Facebook tried to read the website, it reads it partially so it cause ssome sort of an error:

Partial Content

The server is delivering only part of the resource due to a range header sent by the client. The range header is used by tools like wget to enable resuming of interrupted downloads, or split a download into multiple simultaneous streams.

Hope it helps!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.