I'm running a WordPress website with a custom template that is showing me a blank screen when I have not viewed the site in a few days. I've cleared the browser cache and I've empited all cache using w3 total cache. Once I cleared the cache,I typed in the URL each time, and it loaded the website perfectly. I did not copy and paste the URL. The URL combinations are listed below;

I've also provided a list of plugins that are currently installed on the website.

  1. all in one slideshow v1.3.1
  2. ckeditor for wordpress v3.6.2.1
  3. contact form 7 v2.2
  4. contact form to db extension v2.2.4
  5. duplicate post 2.0.2
  6. easy picasa v1.1
  7. events calendar pro 1.3.3
  8. featured image widget v0.2
  9. get the image v0.6.2
  10. gravity forms v1.6.2
  11. gravity forms + custom post types v3
  12. gravity forms css ready class selector v1.0.1
  13. latest news widget 1.0.1
  14. mailchimp v1.2.4
  15. members list v3.5.6
  16. nextgen gallery v1.7.4
  17. page restrict v2.03
  18. picasa express x2 v1.5.3
  19. really simple captcha
  20. registration form widget v1.0
  21. search everything v6.7
  22. shortcode exec php v1.33
  23. si captcha anti-spam v2.7.5
  24. sidebar login v2.2.7
  25. the excerpt re-loaded v0.3.2
  26. w3 total cache
  27. wordpress https v2.0.4
  28. wp custom login logo v1.0
  29. wp fade in text news v4.0
  30. wpml cms nav v1.2.4
  31. wpml multilingual cms v2.3.4
  32. wpml string translation v1.2.2
  33. wp user registration v2.4

Just wondering if there may be a plugin conflict or maybe a conflict between a plugin and wpml 2.3.4? I've got no issues disabling and re-enabling the plugins one by one, but if I cannot replicate the blank screen issue 100% of the time, disabling/enabling plugins will not be of any use.

I'm also running other websites on my server none of which are showing me this problem. The server I'm running is Ubuntu 10.04 with Apache and MySQL.

Any ideas on what might be causing this issue will be very much apppreciated.

closed as too localized by fuxia Jul 13 '12 at 23:03

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.



if ( isset($_GET['debug']) && $_GET['debug'] == 'debug') define('WP_DEBUG', true);

to your wp-config.php file. then visit your site


you should get an error message instead of just a blank screen.

if that fails, then disable all the plugins and re-enable them one by one. not fun, but should tell you where the problem is.


Thank you for the suggestion. I somehow managed to repeat the blank screen with no information, which then allowed me to slowly disable and enable the plugins. Found out it had to do with the updating of WPML CMS Nav, WPML String Translation and WMPL Multilingual CMS. Once I updated them, the site worked fine, without the blank screen with no code.

Not the answer you're looking for? Browse other questions tagged or ask your own question.