I have no idea what's going on here.. running the latest version, just logged in and I find my admin area looking like this:

enter image description here

To me it looks like it's missing some/many styles and in load-styles.php in the inspector it's showing a bunch of gibberish and I have a 'Uncaught SyntaxError: Unexpected token ILLEGAL' error twice on loadscripts.php. I tried reinstalling the current version of WP and nothing changed. Then I reuploaded the load-styles.php (same size) from the base wordpress files, and it started working.

Then suddenly it was doing the same thing on another of my sites. I tried the same trick (and also with load-scripts.php (this time though the load-styles was much larger so I backed it up) but that didn't help.

The only thing I can imagine might be causing this is the iOs wordpress app because I recently added it to both blogs. That's the only change I've made in the last little while and I've been on the sites before with no issue.

closed as too localized by Rarst Nov 17 '12 at 20:19

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • are you by any chance using the mod_security apache module on your server? if you've got ssh access, you could narrow down the problem by looking through the apache error logs. – VicePrez Mar 23 '12 at 5:32
  • Well.. my host (dreamhost) went down yesterday and when it came back up everything was working... so perhaps it was server issues..?? – Damon Mar 24 '12 at 16:57
  • Possibly @Damon, but its really hard to tell without doing some investigative work by digging through the log files on your server (assuming your not on shared hosting). Have you tried clearing your browsers cache? Firefox and Chrome have been acting up lately on specific web pages. – VicePrez Apr 4 '12 at 6:03

I had the same issue just a moment ago on a local MAMP install of WP, added the following line to my wp-config.php and it fixed it for me:

define('CONCATENATE_SCRIPTS', false );

My screen looked exactly the same yesterday while I was developing a widget. The problem for me was an an unclosed div tav. You might try inspecting elements on the page. In chrome or safari you can right click and select 'Inspect Element' and see what's going on.


Well, this may not identify the precise issue, but why not just make a backup of your site, as-is, and re-run the most recent WordPress update?

  • I can confirm this is not the solution. I've had this happen on my local environment quite a few times and updating does not work. – Brian Fegter Sep 28 '12 at 21:36

Not the answer you're looking for? Browse other questions tagged or ask your own question.