When I try to activate All-In-One SEO Pack or ANY (I've tried all by now!) caching plugin, the page goes blank - i.e the content of the page empty, except the WordPress bar on the top and the toolbar on the left. No error is displayed. What is wrong? All other plugins are activated and work just fine! Please help!


There were mod_security conflicts, which my provider refused to fix for me. Moving to a VPS solved my issue!

| improve this answer | |
  • turn off all the other plugins to see which one causes it
  • turn on debugging in WordPress (debug=true)
| improve this answer | |
  • 1. All-In-One SEO pack and Hyper Cache cause it. 2. Debugging doesn't reveal any errors - only notices and warnings! What am I looking for? – GPX Nov 21 '10 at 2:29
  • @GPX: What notices and warnings? Can you add them to your question? – Jan Fabry Nov 25 '10 at 20:16
  • They were caused by mod_security conflicts. I am moving my domain to a VPS so that I can modify them myself. Thanks anyways! – GPX Nov 26 '10 at 5:01
  • @GPX: Can you put this comment in an answer, which you then accept yourself? That way the system knows it should not display this question as unanswered. – Jan Fabry Nov 26 '10 at 14:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.