0

I got this problem after I updated the PHP version on the host and I can't figure out why it happened. Also, from time to time, it gets magically fixed.

/**
 * Front to the WordPress application. This file doesn't do anything, but loads
 * wp-blog-header.php which does and tells WordPress to load the theme.
 *
 * @package WordPress
 */
/**
 * Tells WordPress to load the WordPress theme and output it.
 *
 * @var bool
 */
define('WP_USE_THEMES', true);

/** Loads the WordPress Environment and Template */

require( dirname( __FILE__ ) . '/wp-blog-header.php' );?>

Warning: require(/www/cli17829/cctvonline/wp-blog-header.php): failed to open stream: No such file or directory in /www/cli17829/cctvonline/index.php on line 148

Fatal error: require(): Failed opening required '/www/cli17829/cctvonline/wp-blog-header.php' (include_path='./:/usr/local/php5.5/lib/php') in /www/cli17829/cctvonline/index.php on line 148
1
  • What file is this? It looks like index.php but not the current version. You will probably need to talk to your hosting provider about this problem, if the wp-blog-header.php file is present. (If not, you might need to reinstall WordPress.)
    – Pat J
    Mar 19 at 16:07

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.