0

I'm trying to create my first comments list and comment form in my wordpress site but the dates are displayed as %e %B %Y at %H:%M instead of the date.

It seems like the date format isn't recognized.

I've simply written this code:

<?php
    $args = array (
        'avatar_size' => 48
    );
    wp_list_comments($args);
?>
<?php comment_form(); ?>

How can I fix it?

7
  • 3
    Does this still happen after you disabled all plugins?
    – fuxia
    Commented Feb 15, 2012 at 12:25
  • I haven't try it, I take a look
    – vitto
    Commented Feb 15, 2012 at 12:26
  • thank you, it was qTranslate a plug-in, which needed to set time options.
    – vitto
    Commented Feb 15, 2012 at 12:35
  • 3
    Then add this as answer and mark the question as answered.
    – fuxia
    Commented Feb 15, 2012 at 12:40
  • do you mean to write the answer by myself? if you write it I'll flag as the right answer
    – vitto
    Commented Feb 15, 2012 at 16:43

1 Answer 1

2

Taken from comments:

The plugin qTranslate cannot parse the time format string if no time options are set. Disabling the plugin or setting the time options fixes the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.