0

I'm using the Gutenberg Block "Custom Post Type" enter image description here

It worked well for a long time. Now, as soon as I select it and want to select a blogpost, thats already created, that I wanna display here, this message comes: "fehler beim laden des blocks: ungültige(r) parameter: attributes" and it looks like this(2nd picture)enter image description here

I really don't know what to do. Does anyone have solution? It's very important for me that this probleme is gonna be solved. Thankful for every single answer! <3

Max

3
  • 1
    Is this a third-party plugin you installed that provides that block? You should check with the developer. Commented Oct 26, 2023 at 13:33
  • 1
    Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking.
    – Community Bot
    Commented Oct 26, 2023 at 13:33
  • the title translates from german into english as "Error loading block: invalid parameter(s): attributes". As Tony mentioned you should share the source of this block, is it from a plugin or did you write it yourself? There's no technical information or code in this question, no block markup, and no JS errors to work with, you'll need to add significantly more technical information to make this question answerable.
    – Tom J Nowell
    Commented Oct 26, 2023 at 13:38

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.