0

A client who is using a theme with a builder has an error showing after the update to 6.3. It's not an error that causes either the site or the dashboard to fail. Instead, it shows in the post content area: failed to load plugin url: https://www.[domain].com/wp-content/themes/[theme]/tinymce/langs/en.js. Note that I have replaced the name of the site and the theme in the address.

It seems strange to me that the error address shows the path for tinymce as being in the theme. I'm wondering whether it's actually an addressing problem.

1 Answer 1

1

Based on the error text, it seems that the theme is trying to load a plugin for TinyMCE, not that TinyMCE is within the theme.

Example: https://code.tutsplus.com/guide-to-creating-your-own-wordpress-editor-buttons--wp-30182t

2
  • Do I understand you correctly that the theme may have a folder called tinymce that, instead of containing a copy of tinymce contains code to access and call functions in the copy that is installed with WordPress? Aug 9, 2023 at 23:15
  • 1
    Certainly possible. It seems like that directory may not exist, but somewhere the theme expects it to.
    – Caleb
    Aug 9, 2023 at 23:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.