0

i made a staging site on subdomain on var/www/stagin but when I want to access it I get; Forbidden You don't have permission to access this resource. in htaccess I have RewriteEngine On enabled, when I disable it #RewriteEngine On, the staging site works. how to keep it enabled and not get this error: Forbidden You don't have permission to access this resource. htaccess permission is 0644

in /etc/apache2/apache2.conf I have AllowOverride All:

<Directory /var/www/> 
Options Indexes FollowSymLinks 
AllowOverride All 
Require all granted

any help plz

1
  • 1
    Please edit your question to include the full content of your .htaccess file. It's possible there's an error in one of the directives in there. Also: Are you sure that mod_rewrite is enabled?
    – Pat J
    Aug 6, 2023 at 16:24

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.