0

I’m trying to migrate a site from WP Engine to an Ubuntu 22.04 (jammy) LENP server and I’m getting a white screen at the root (/) and/or at /index.php. I am able to load a screen at /wp-login.php, but it’s not recognizing a couple of username/password pairs.

I can find no errors, anywhere, not in the nginx access or error logs and not in the the php-fpm logs. I have disabled all themes and plugins. Setting WP_DEBUG does nothing, but I do get output when inserting echo statements, e.g. in wp-config.php. I’ve increased WP_MEMORY_LIMIT to 2048M. I’ve checked and double-checked file permissions.

I first tried on Wordpress.com with the same result so, to ease testing, I’m now trying on a UTM virtual machine on my Mac.

Thanks for any clues.

1 Answer 1

0

I found it. I guess WP Engine uses a random database table name prefix rather than this default in wp-config.php:

$table_prefix = 'wp_';

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.