0

desperately need your help as I’m completely new to this concept called “WordPress”. When I visit www.mydomainname.com, it automatically pulls a page that shows “Archive” right under my Logo and the Menu on the right hand side. To visit my actual home page, I have to click on “Home” from the menu and only then, my actual home page shows up, but with a /home as a suffix to my domain name. Example: www.mydomainname.com/home This happened when I was building and editing my homepage with Elementor (while getting trained on using Elementor). I would like that when someone types my my domainname.com, that they land on my actual home page without them having to click on the “Home” menu. If someone could please help me with detailed steps as this is the fort time Im using WordPress or even building my website.

Thanks so very much in advance!

1 Answer 1

0

1. Go to AppearanceCustomize.

2. Select Homepage Settings.

3. Select A static page.

4. From the drop-down menu under Homepage, choose selected page as the front page for your site.

5. Click Save Changes.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.