0

I'm trying to upload a plugin (it's not available in the marketplace), that's 2.73 megabytes, but the limit is 2M. I've increased the max_upload_filesize variable in php.ini to 3M, but still can't upload because of the size.

I don't see a filesize set in .htaccess, and in the functions.php file it's set to 64M.

Where else can I check, that would have a max upload size that may be overriding the values mentioned above?

Thanks!

2 Answers 2

1

You need to adjust post_max_size as well (on php.ini)

1
  • This is a good suggestion. In my case the post_max_size was already set to 8M, but thank you for a good tip! Commented Dec 9, 2022 at 14:35
1

After waiting a couple of days and bumping the max_upload_filesize to 4M from 3M, uploading the plugin worked. I am unsure if letting time pass, or increasing the value to give the upload more "room" is what solved the issue. Hopefully someone who knows more can comment...

Not the answer you're looking for? Browse other questions tagged or ask your own question.