0

Within the Wordpress dashboard, the widget screen is locked and it won't allow me to drag new widgets within the sidebars - or remove any that's there. I've seen suggestions to toggle the 'screen options' from that page, but there that button is locked as well within that page in the dashboard. I've tried deactivated plugins and installing a 'cache clear' and still nothing.

Anyone have any suggestions as to why this is happening?

  • What do you mean by locked? As in the js isn't working? – mor7ifer Jan 29 '12 at 22:50
  • Have you tried using a different browser? A different computer? These will help narrow down the issue to being browser-related or server-related. – Chip Bennett Feb 15 '12 at 14:36
1

sounds like something is breaking your javascript. Install/Open Firebug (if using firefox) and check the console for JavaScript errors then debug from there. It's probably a plugin loading some conflicting JS. The other thing I've seen do this is loading jQuery from Google CDN in the backend. So if your theme is using the fairly common snippet to de-register jQuery then re-register it from google CDN it should only do so on the frontend.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.