I am using WordPress, I have an issue with the widget. I am not getting the widget in the WordPress admin panel.

I am getting the error in the console

Uncaught (in promise) TypeError: null has no properties /wp-includes/js/dist/edit-widgets.min.js?ver=7ac5bb27bb662c888b918bc66c0a0a65:2

Any idea how to solve this?

I have disabled my all the plugins but still getting the error in the console.

enter image description here

  • I would report this to WP via Trac as it looks like a bug in WordPress core. Try using the gutenberg plugin as it may have newer versions of that file, otherwise you may need to change theme and disable all plugins, then flush out any inactive widgets to try and get a clean slate again. Definitely report this though as if you do not it may not get fixed
    – Tom J Nowell
    Feb 14, 2022 at 17:05
  • @TomJNowell, I have deactivated all my plugins but still the same issue. Changed the custom theme from twenty-one but still the same issue.. Feb 14, 2022 at 17:40
  • @TomJNowell, I can see the search, Recent Posts, Recent Comments, Archives, and Categories on the page but not in the admin panel Feb 14, 2022 at 18:14
  • @TomJNowell, I used the Classic Widgets plugin and I got all the widgets. wordpress.org/plugins/classic-widgets . What do you think? Where is the issue? Feb 14, 2022 at 18:23
  • I don't know, there's not enough information to pin down the problem
    – Tom J Nowell
    Feb 14, 2022 at 18:29


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.