I'm having issues getting Google to index my site, because there is a noindex on the homepage.

<meta name='robots' content='max-image-preview:large, noindex, follow' />

I have removed all SEO plugins, how do I remove this noindex?

The url is https://hbsleisure.co.uk

1 Answer 1


Under wordpress setting -> reading there is a checkbox for preventing indexing of search engines.
Discourage search engines from indexing this site.
If its checked, disable it.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.