0

I am just starting a blog where I added a menu at the bottom of the white stripe instead of the standard blog plugin that shows only the latest posts. The reason is I want to keep the list in a certain order to have a table of contents.

I used for it the option from the downright corner overlay, i.e. customize -> menu -> and then I put the name of the post I want to include in the menu which is exactly the same as the name of the post. The original link seems to work correctly in the panel as per the screenshot: link to the post where it navigates to the original post: https://cieslakjoanna.wordpress.com/2021/09/25/abstract/ The whole thing is saved.

On my homepage though, the menu navigates to: https://cieslakjoanna.wordpress.com/abstract/ instead of https://wordpress.com/post/cieslakjoanna.wordpress.com/13

And in the case of Introduction, it navigates to the organization of the paper, i.e. https://cieslakjoanna.wordpress.com/introduction/ looks like: https://wordpress.com/post/cieslakjoanna.wordpress.com/68 instead of: https://wordpress.com/post/cieslakjoanna.wordpress.com/35

On top of it, the menu has still only 3 items on the list of the home page, though in the panel you can see 5 already. I cannot figure out what I did differently in the case of all posts and adding them to the menu so that I ended up in this mess.

Unfortunately, the good old panel https://wordpress.com/home/cieslakjoanna.wordpress.com --> appearances --> menu, etc. navigates to the new panel from the screenshots.

Any idea how to solve the puzzle?

1
0

apparently, the menu needs to be activated via customize, content options. As this forum related to wordpress.org not wordpress.com, this question would need to be closed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.