0

For no apparent reason since this morning I cannot not log in my Wordpress website https://www.taoperf.com

Yesterday it worked fine - since that time, no updates performed and no activity through wp-admin

Symptoms: I select the login menu option, enter username and password... it returns to the home screen with in the address bar "?wppb_cpm_redirect=yes" and I am not logged in.

the login page is tao_login581 (I guess this has been set by AIO WP Security)

What I have tried (cache cleared between each test):

  • enabled error logging in wp-config.php = no error reported during any of the tests
  • login with a different username / pwd = same outcome
  • changed password in database = same outcome
  • login with wrong password = error message (normal!)
  • disabled all plugins through database - going to wp-admin redirects to wp-login - enter credentials = keeps coming back to wp-login screen
  • reset .htaccess to default = no impact on problem
  • restored yesterday's database backup = no impact
  • reinstalled Wordpress in new directory and copied over wp-config.php + wp-content = no impact
  • changed theme to twentytwentyone + disabled all plugin (through database) and try to login wp-admin = keeps coming back to login screen

The site is hosted on a VPS on which I have full control. All looks OK: low usage of resources, no exception messages

Anyone with an idea about something I can try? Thank you for any input

4
  • wppb_cpm_redirect Seems to be from the Profile Builder plugin. Are you using that? What if you delete the plugin entirely? Do you have anything in wp-content/mu-plugins? Those can’t be deactivated from the database. Sep 16, 2021 at 7:24
  • Yes Jacob, I use the Profile Builder plugin with a few of its extensions. There is no wp-content/mu-plugins directory.
    – Philtao
    Sep 16, 2021 at 20:21
  • Random question, but are you using LiquidWeb for hosting? If you are, that was an issue across a number of their WordPress hosting servers. I believe it's fixed now. Sep 21, 2021 at 14:56
  • No, my hosting is with Contabo and it is a VPS where I have full control on the environment. All seems to be OK now.
    – Philtao
    Sep 22, 2021 at 19:54

2 Answers 2

1

I think a plugin did update ( if they are set to be auto-updated ), then this plugin may have crushed the dashboard.

so you can try to test "manually disable plugins Wordpress"

3
  • Thanks for the suggestion. I tried to do it with FTP (rename plugins folder) and phpMyAdmin. But no effect
    – Philtao
    Sep 16, 2021 at 20:11
  • Yes Ahmad, I tend to agree with you regarding the auto-update and I did not restore plugins from previous backup. I do have some plugins set to auto-update, but I (should?) know about it as UpdraftPlus makes an automatic backup before the update I get the result by email. Maybe UpdraftPlus missed a backup so I did not know?
    – Philtao
    Sep 16, 2021 at 20:17
  • That was probably the cause for the problem. I found out that Google Analytics Dashboard for WP (GADWP) was set to auto-update and did an update that night... but apparently UpdraftPlus Premium did not do a backup! I have now disabled all auto-update.
    – Philtao
    Sep 18, 2021 at 0:33
0

For no apparent reason, this morning I can login again!!!

A pity I cannot reproduce, but at least the 8 hours I spent looking for the answer were not completely wasted as I now know a bit more about the workings of Wordpress. Thank you for the contributions

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.