0

I have purchased a third party theme via themeforest and have downloaded the zip file, unzipped it and uploaded the flies via Filezilla on to the server. When I refresh WordPress and head back to Appearance/Themes, I can see the below:

enter image description here

I have double checked all the files within the theme directory in Filezilla and I can see 2 css files in there:

  1. style-rtl.css
  2. style.css

Does anyone know why I am still getting that error even though both css have been successfully upload via ftp on to the server? Thank you,

4
  • Did you try uploading the zipped theme via WP install theme as well? Make sure you downloaded the installable zip from themeforest- sometimes they provide zips with docs etc too - not meant to be installed
    – Luckyfella
    Jul 15, 2021 at 22:57
  • I have tried all possible combinations; downloading all files and documentation and from within there, selecting the them.zip file; downoading installable wordpress file only; have tried moving the files within the server and sticking them to the wpcontent root...I have ran out of ideas!
    – Jose
    Jul 15, 2021 at 23:08
  • 1
    @Jose, are you 100% certain the stylesheet file at wp-content/themes/aardvark-theme/style.css exists? Do you use any caching plugins?
    – Sally CJ
    Jul 16, 2021 at 2:59
  • hey apologies for the late reply and thank you for your input. all sorted now!
    – Jose
    Jul 17, 2021 at 13:25

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.