0

I am trying to install a third wordpress installation on my localhost. I used xampp to install the first. I access it by using the URL localhost/wordpress. Then I installed a second site at C:\xampp\apps\plcoa and accessed it with the URL localhost/plcoa. I swear that all that I did was create the above directory and install all of Wordpress's folders and files in that folder. Then I ran localhost/plcoa/wp-admin/install.php. It was easy. Now, I want to add a third site. I installed WP just like before at C:\xampp\apps\golf. When I try to set up with the URL localhost/golf/wp-admin/install.php I get the message "The requested URL was not found on this server."

Can someone help me - please.

1 Answer 1

0

This turned out to be simple. All that I had to do was to edit the "Apache (httpd-xampp.config)" file. Accessed it from the xampp control panel. Then added this code.

Alias /golf "C:\xampp\apps\golf"
<Directory "C:\xampp\apps\golf" >
    Options Indexes FollowSymLinks
    AllowOverride none
    Require all granted
</Directory>

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.