0

I'm newby in creating websites and I have the following case...

My website was working only on url Makai.pl/wp if i would enter Makai.pl there would be my hosting site. I'v tried to move all the content of wp folder in FTP out of the folder as I'v read somewhere on the forum to make my site working on my domain. It totally didnt work so i placed the content again in the wp folder in my FTP and now when I go to my Makai.pl it redirects me to Makai.pl/wp.

Could You guys help me moving it to the correct url without the /wp ending?

Thanks in advance

2
  • You should review the official documentation on moving WordPress: wordpress.org/support/article/moving-wordpress/… Feb 23, 2021 at 12:24
  • and if you're still having problems you'll need to give us more details about exactly what you've done, what doesn't work and what you see.
    – Rup
    Feb 24, 2021 at 11:37

1 Answer 1

0

You used subdirectory /wp to install your wordpress installation. To change the installation location you would need to export your database , search and replace all text string "http:s//Makai.pl/wp" replace with "https://Makai.pl", afterwards , move all files in /wp directory one level up , which should be /public_html or /www directory. After those steps are complete navigate in admin dashboard to "settings->permalinks and press save. Hope that helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.