0

I have 1 domain and 1 subdomain. Both have a different wordpress install on it. Once every month, cookies expire and people have to login again.

Sometimes, when I and the users try to login, nothing loads and we receive messages such as "connection timed out" or "no data sent".

My host is telling me that everything is fine on their end. The problem happens for the main domain AND the subdomain.

The only workaround I found is to change the network (I use my smartphone network) to force the login but I obviously can't tell my users to do this.

Does anyone has any idea how to resolve this issue? Thanks.

4
  • Have you looked at the console in the browser's developer tools (press F12) to see if there are any errors reported there? – Andrew Morton Feb 12 at 10:03
  • @AndrewMorton Nothing is there. I checked the networks tab and the request / response is pending until it gets cancelled – Pierre Giraud Feb 12 at 10:06
  • Can you access the web server logs on the server to see if the request made it that far? – Andrew Morton Feb 12 at 10:09
  • I can't get back far enough to see the errors on the main domain. On the subdomain I have 3 error logs every time it happens: - [INFO] Connection idle time: 301 while in state: 5 stream flag: 196608,close! - [NOTICE] Content len: 0, Request line: 'GET /wp-login.php?redirect_to= ... - [INFO] Cookie len: 355, wp_learn_press_session_..., wordpress_lp_guest=..., wp_woocommerce_session_.... – Pierre Giraud Feb 12 at 10:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy