0
<img loading=“lazy” src=“https://example.com/wp-content/uploads/2020/09/news-coming-soon-small-box-01-150x150.jpg” width=“150” height=“150” alt="" title="" class=“img-responsive wp-image-5129” srcset=“example.com/wp-content/uploads/2020/09/news-coming-soon-small-box-01-200x200.jpg 200w, …400x400.jpg 400w, …600x600.jpg 600w, …800x800.jpg 800w, …1200x1200.jpg 1200w, … 1625w” sizes="(max-width: 800px) 100vw, 400px" tmp_title="">

My issues are that when I upload an image by fusion builder image element, the image always always always is cut from original 1625w to 150w, and sizes="(max-width: 800px) 100vw, 400px", the max-width is 400px rather than 1625px. This issue causes the images so small on the screen.

0

Wordpress has a few default image sizes which are generated on every upload. These are:

150px square for thumbnails
300px width for medium images
768px max width for medium_large images
1024px max width for large images.

Fusion builder should have a setting to change the output image to a bigger size. Or, if you have access to the code, simply change it to:

<img loading=“lazy” src=“https://example.com/wp-content/uploads/2020/09/news-coming-soon-small-box-01.jpg” alt="" title="" class=“img-responsive wp-image-5129” srcset=“example.com/wp-content/uploads/2020/09/news-coming-soon-small-box-01-200x200.jpg 200w, …400x400.jpg 400w, …600x600.jpg 600w, …800x800.jpg 800w, …1200x1200.jpg 1200w, … 1625w” sizes="(max-width: 800px) 100vw, 400px" tmp_title="">

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.