0

enter image description here

i try disable all plugin or tye optimization database but still cpu 100%

how to fix solve ?

8
  • You have too many Apache process running, which in turn might be causing the high CPU and RAM usage. Can you post the config for "IfModule mpm_prefork_module" from your apache2.conf here.
    – Kumar
    Aug 23 '20 at 3:05
  • how to config i use plesk Aug 23 '20 at 3:35
  • From your screenshot, I see you're able to SSH into your server. You should be able to edit your apache config in '/etc/apache2/apache2.conf'. Be very careful if it's a live site, unless you've an experience.
    – Kumar
    Aug 23 '20 at 4:00
  • i try config ifMoule but cpu still run 100% Aug 23 '20 at 5:50
  • Use Nginx Php-fpm module with ondemand setting. Set "pm.max_children = 100", "pm.max_requests = 5000". It will take some time to optimize php performence.
    – David Corp
    Aug 23 '20 at 6:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.