0

my problem is this.

There are posts with string "ÖZYALIN"

When I search it as ÖZYALIN results appear without any issue. But when I do that search as Özyalın or özyalın results doesn't show.

It doesn't happen when string doesn't have any unique Turkish character. Forexample if you search for sting MAYAN you can use MAYAN, Mayan or mayan and results appear without and issue.

1

1 Answer 1

0

I am just wondering if your website language (in backend) is set to ISO 8859-9 ("Latin 5").

You can manualy check and set them inside wp-config.php or if you go into settings->general https://www.tipsandtricks-hq.com/?p=1480

2
  • Thanks for the suggestion but unfortunately it didn't work.
    – Papalino
    Commented Aug 21, 2020 at 7:42
  • @Papalino, sorry to hear that. It was worth a try. Also are you using some other plugin for search, or some other graphic content editor like (Divi, Elementor). it can be something in there to try and configure. Best of luck ;)
    – Imix
    Commented Aug 22, 2020 at 11:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.