7

I just upgraded to the latest version of wordpress 5.5 and my theme stopped working. The categories are no longer automatically selected when I click the button.

https://prnt.sc/u030gj

5

1 Answer 1

1

This is Trac ticket 51223:

commonL10n and other JS globals removed without backwards compatibility

In WordPress 5.5, the localized translations under commonL10n were replaced by wp.i18n.__ without deprecation notice or backwards compatibility. Plugins using commonL10n now have JavaScript errors introduced by updating WordPress which can break site functionality.

It was fixed in 5.5.1 by adding a compatibility layer. The best fix is to upgrade to 5.5.1.

commonL10n is still deprecated, however, and will be removed in 5.7.

Not the answer you're looking for? Browse other questions tagged or ask your own question.