0

I don't know if this is an issue with the module https://wordpress.org/plugins/user-role-editor/, or this is an internal behavior of WordPress, but for some reason, every time a user with "Author" role makes an update in some page content, this page goes to "pending review" and I have (as Admin), to approve it.

How can I avoid this and let "Author" have its changes auto-approved?

0

I found the solution: Within the https://wordpress.org/plugins/user-role-editor/ module, just check the option "Publish Posts" for the "Author" role...

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.