0

enter image description here

Error as shown in snip.

Have tried turning on all debugging options.

Have disabled SELINUX.

Have tried chmod -R 777 .

DB creds to MYSQL work fine in cli.

No discernable errors in any Apache logs.

Has anyone seen this behavior? Have any good directions on best way to trouble shoot.

FYI: Apache works fine when pointed to an info.php file with phpinfo ()

Any suggestions would be great.

Thanks, T

PS: server is CentOS 8.1

Thanks, T

8
  • This is all on a private local server on Hyper-V for dev purposes only. Jun 17 '20 at 18:44
  • first of all check file permission and file ownership. In order to work perfectly apache:apache usergroup should own all files of wordpress installation. Also try enabling debug log. Jun 17 '20 at 18:58
  • Does www-data own all of the wordpress install files?
    – RocketSEA
    Jun 17 '20 at 18:59
  • yes, well, apache does. Jun 17 '20 at 19:03
  • 1
    No worries. Please feel free to answer your own question so that when someone else has this happen they can solve it.
    – RocketSEA
    Jun 17 '20 at 20:00
0

My apologies for wasting anyone's time. The issue was the machine was a fresh installation and running an old version of PHP FMP...

Once upgraded everything is working great.

Thanks, T

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.