0

I am using Gravity Forms and have recently started using their Google Captcha integration. (We also use Autoptimize )

The problem I have is that de captcha validation goes wrong, but I am not sure where to look for the solution.

My question is: how can I get this to work?

(Autoptimize: We already have the "aggregate inline JS" turned off)

We also have expiry clauses in our htaccess. ExpiresByType application/javascript "access plus 2 months" ExpiresByType text/javascript "access plus 2 months" ExpiresByType text/html "access plus 0 seconds"

Is anyone having the same problem?

1 Answer 1

1

In Autoptimize, in the Javascript Options, there's a field to 'Exclude scripts from Autoptimize', you will add a script to the field. You will need to add a comma to the last script already in the field then add this after:

/recaptcha/api.js

Hopefully, this helps.

Best, Carm

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.