0

Since the client just wanted to test the site without pointing the domain to the new server.

We just want to test the site in port80 (HTTP) only, Since they still don't have yet the purchased SSl.

So I have this link : http://

We used ip to test it.

But the problem is, all the themes (css/js files) are loaded HTTPS

But need to disable it and load these files to HTTP request only

What I have tried so far that didn't work for me

  1. htaccess

    RewriteEngine On

    RewriteCond %{HTTP} !=on

    RewriteRule ^(.*)$ http://%{HTTP_HOST}%{REQUEST_URI} [L,R=301,NE]

  2. _KAY_options Table

enter image description here

  1. wp-config.php

    define('FORCE_SSL_ADMIN', true);

enter image description here

  1. General Settings

enter image description here

But unfortunately this doesn't work.

The problem is all css are loaded in HTTPS but these files exists when you try them to search in browser using http

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.