1

I enabled the flag "allow-insecure-localhost" on Chrome 83 to accept my localhost WP site to cure the ERR_SSL_PROTOCOL_ERROR. But the Chrome warning page show again and cannot connect to the WP_login page. https://localhost:8080/whweb/wp-admin/

Chrome refuse to connect

0

Try opening in an incognito tab then fix your ssl issue by installing a valid certificate.

| improve this answer | |
  • Thank you, Falz for the reply. I am very new to all this, everything is created on my local PC. What I do have is: – WP 5.4.2 – XAMPP v.3.2.4 installed on my Windows 10 (64bit) PC I created a new SSL certificate using the plugin “really-simple-ssl.3.3.3” but I am not sure if it was placed in the correct WP folder, nor how to get Chrome to fetch it. I still get the above picture “Secure origins localhost:8080” and “Unknown / cancelled localhost:8080”. So, what I need to know is the details of “fix your ssl issue by installing a valid certificate.” Any help with this? – Willard Høstland Jun 11 at 23:54
  • This does not look like a WordPress issue. You will need to research how to enable SSL on XAMP try: gist.github.com/nguyenanhtu/33aa7ffb6c36fdc110ea8624eeb51e69 – Falz Jun 15 at 6:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.