0

I'm planning to build a VPS from scratch to host a WordPress site, instead of using a built template VPS, because I'm having problems with the current setup, and I think the site doesn't like the current server configuration with mysql 8.0.19.

So, I want to know if this combinations will work:

  • Apache2 version 2.4.xx
  • MySQL version 5.7.xx
  • PHP version 7.4.xx

Will I have any compatibility issues?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.