1

I was just added as an admin on a WP site. The first thing I noticed is that the "(re)set your password" link in the email starts with http://

How do I fix that? The "View Post" link in Comment moderation also uses HTTP, and possibly others as well (I haven't finished looking).

1

Your site is probably marked down as

http://youdomain goto Settings and change WordPress Address (URL) from http://yourdomain to https://yourdomain Site Address (URL) from http://yourdomain to https://yourdomain

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.