0

I changed url from http to https from WP Settings. After refreshing I can't access wp-login page. It says site can't be reached or too many redirects.

I have Cloudflare SSL enabled. I am on digital ocean droplets and don't have a cpanel access can anyone help

Thanks

0

Make sure you set the site name correctly. Download your wp-config.php file via ftp, and add these lines: define( 'WP_HOME', 'https://example.com' ); define( 'WP_SITEURL', 'https://example.com' ); Notice the httpS.

Also, if you are only using Cloudflares SSL, make sure to change the setting to Flexible SSL. But if you also have your own SSL certificate on your server, set it to FULL SSL.

Make sure to clear your cache and cookies, and perhaps check if it works on another browser.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.