0

I have spent ages trying to figure this out and I am baffled! Hoping to get some help. This is in relation to my wordpress.com blog http://befreewithlee.com/.

My save draft button on my blog posts is not working. It says it has worked so I exit the post only to find when I go back in that the post has not been saved and that I have to restore an auto save.

I have updated all my plugins. I have also tried to inspect the button and this comes up "aria-disabled="false" I have tried to get rid of the disabled but I can't.

Hoping for some help!

Thanks, Lee-Ann

  • I see you mention you use the hosting service wordpress.com, if you're paying wordpress.com for hosting you get support with that, you should contact them for help with their platform. Are you a customer of wordpress.com? Or do you mean you have a self hosted WordPress site on a host that is not wordpress.com? wordpress.com is not normal wordpress. Please confirm if this is the case or not – Tom J Nowell Apr 8 at 0:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.