0

The problem is that I have changed the wp_options table with site URL and home fields from http://localhost/WordPress to http://localhost/test

I get 404 errors or Object not found error.

What I need to do to make my page render correctly?

8
  • Hello Antony! After renaming you also changed in settings? Change and salve. Then check whether the .htaccess file has been generated/modified or not. Look at this wordpress.org/support/article/settings-permalinks-screen – Daniel Gross Mar 8 '20 at 8:22
  • The problem is not in that. I have changed the url manually in database via wp_options table but my site gives me 404. – Antony Lapitskiy Mar 8 '20 at 9:21
  • WordPress Single install or Multisite? Restarted apache? – Daniel Gross Mar 8 '20 at 9:36
  • Wordpress is single install. Yep, restarted apache but the same 404. Maybe something with xampp or apache configs. I do not know. – Antony Lapitskiy Mar 8 '20 at 9:47
  • rewrite_module is enable in the Apache configuration? – Daniel Gross Mar 8 '20 at 9:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.