0

I've set the default og image using yoast free, it works everywhere but on the frontpage (homepage).

-the homepage is set as static page

-there are both og image and og:image:secure_url set

-hotlink protection is on but has the "Allow direct requests" checked, i also tried to disable it, no difference

-the only difference i noticed for instance with a page is that the page has og:type=article, instead the homepage has og:type=website

anyone encountered this issue before?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.