0

My posts on my site are getting into auto-draft mode when I try to publish it.

So far, I have tried the following: 1. Change the theme. 2. Disable all plugins 3. Disabled widgets using functions.php.

Not sure what is causing this. Can you please help?

Thanks!

  • Though you proceeded with some of the debugging techniques, can you please proceed with some other also? Hopefully, inshALLAH, with the result somebody can assist you if you can't find what's the issue. – Mayeenul Islam Feb 5 at 6:07
  • On which user role currently you are? – Tejas Gajjar Feb 5 at 7:11
  • @TejasGajjar Admin role – meetpd Feb 5 at 8:13
0

Can you try the following in your wp-config.php

define( 'AUTOSAVE_INTERVAL', 3600 );     // autosave 1x per hour
define( 'WP_POST_REVISIONS', false );    // no revisions

What this would do disable auto-save and post-revisions. Try with that, if it works could be your then it could be your internet or hosting conflicts.

| improve this answer | |
  • I tried this. But still the same issue :( – meetpd Feb 5 at 12:24
  • Can you give details to your hosting details. We need to debug this. One way would be using Duplicator or any other tool to create a local copy of your site and try. I am sure that you have tried using incognito as well or an another browser? – Ali Hussain Feb 6 at 7:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.