0

before I switched to YOAST, I was using All in One SEO but I got some huge problems with it. There were incompatiblliys which made it impossible to further use this plugin.

Anyways, I’m facing a problem with pagination on my website. Here the example:

Start: http://www.wildsolutions.at

Pagination: http://www.wildsolutions.at/page/2

This /page/2 produces problems in regards of SEO: double content, double h1, double description, and so on.

With all in one SEO I was able to set a term to no follow/no index pagnation pages. In YOAST I cannot find somthing similar.

I guess this is a general wordpress thing.

I was able to find a "solution" for that, but that produces another problem.

If i change steetings from permalinks from "postname" to "default" -> the page/2 disapears. But then the links of my pages are not nice to read (p?=123). Check out the example attached. postname in settings for permalinks bad links after switched to default in permalinks

Can you tell me how do you solve this problem?

Thanks in advance and regards, Philip

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.