0

My WordPress blog is giving every entry a number. Even the option to comment under the post and the newsletter opt-in are numbered.

It looks like that:

  1. Article a
  2. Article b
  3. Write a comment
  4. Subscribe to the newsletter

How can I prevent WordPress from doing that?

2
  • 1
    WordPress doesn’t do this. It would be your theme. I suggest contacting your theme’s author. Jan 22, 2020 at 9:45
  • Ok, thank you for the suggestion!
    – Marion
    Jan 22, 2020 at 9:59

1 Answer 1

0

It is more likely theme is adding numbers rather than Wordpress.

Find out the css style associated with the numbering and set its display value to none. If you are using a browser based on Google Chrome you can highlight the article numbers, right click and select Inspect.

Then, under the Appearance | Customize menu item in your admin dashboard click "Additional CSS". Add the css style you wont to override, for example; if your style is article_id_number do the following.

.article_id_number {display:none;}

Save the changes and reload your page. The number should be gone. This trick works for anything you don't want displayed, similarly you can override your theme css for any other elements.

Note: If the id number and the article title share the same css style the above wont work for you. In which case contact your theme developer and they might include an option to remove the numbers.

Edit: See my comment below regarding down vote!

1
  • Someone has down voted my answer and I'd appreciate knowing why. The customize css is a valid method for modifying elements based on their styles, including not displaying what you don't want. If I misunderstood the question I will delete the answer. Jan 22, 2020 at 21:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.