2

I am using Wordpress 5.3 minimal installation and currently have not installed any other plugins. I have installed WP CLI and below is the output of wp-info:

OS: Linux 5.0.0-1025-gcp #26~18.04.1-Ubuntu SMP Mon Nov 11 13:09:18 UTC 2019 x86_64
Shell:  /bin/bash
PHP binary: /usr/bin/php7.3
PHP version:    7.3.8-1+ubuntu16.04.1+deb.sury.org+1
php.ini used:   /etc/php/7.3/cli/php.ini
WP-CLI root dir:    phar://wp-cli.phar/vendor/wp-cli/wp-cli
WP-CLI vendor dir:  phar://wp-cli.phar/vendor
WP_CLI phar path:   /www/ppesupplies_777/public
WP-CLI packages dir:    /www/ppesupplies_777/.wp-cli/packages/
WP-CLI global config:   
WP-CLI project config:  
WP-CLI version: 2.4.0

I am trying to play with WP CLI and each and every command of WP CLI gives me below error: Error: There has been a critical error on your website.Learn more about debugging in WordPress. There has been a critical error on your website.

I have checked error logs, enabled wp_debug etc but I can't seem to find anything that can help me know what is going wrong. Any help appreciated.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.