1

The icon for translation for custom fields using Pods.io Plugin aren't working after installing WPGlobus Plugin and Pods Plugin, do I have to install the premium version of WPGlobus?

I see when using Custom Posts UI Plugin and Advanced Custom Fields Plugin it works without any problem.

Is there any work around for this? Is a Pods Issue? or WPGlobus issue?

  • "do I have to install the premium version of WPGlobus?" - Unless Pods compatibility is specifically documented by WPGlobus as a premium-only feature, I doubt that would make any difference. But you can always ask WPGlobus. – Rup Jan 13 at 13:59
  • You probably need to report the incompatibility to both Pods and WPGlobus and hope one of them will help you. If you're able to debug it yourself first and work out what's going wrong then that would be especially useful, and you might then see a work around yourself. – Rup Jan 13 at 14:00
  • @Rup thank you, I'd have to analyze all the code first, of both plugins, nevertheless I posted the same question in their Forums – ricardorios Jan 13 at 14:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.