0

I got a little excited near launch and installed Sucuri and sorted out a number of generic security tags (taken screenshots) and then adjusted the directory privacy of wp-admin etc etc so people can't just see the site, this was in the Cpanel area of my host.

However I didn't create a user (as the instructions which I read afterwards said to do ), then I turned off password protection again for them all, including the sub directories.

Now when I try log in, either via the hosting site link or the domain, it asks for a user / pass and then moves to a 401 error.....

I have no idea what I'm doing clearly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.