0

When I try to switch from editing a page or post to the actual post, WordPress inserts "?q=" after the root URL (and changes slashes to "%2F"). I've not seen this before, and Google is not pulling up any suggestions. Does anyone know what might cause this and how I can revert?

  • q isn't one of the standard query vars. Any chance your theme is doing this, e.g. if you're using a single page theme? – Rup Jan 11 at 11:50
0

Please make sure that you don't have q as parameter in your permalink settings. You can see the permalink settings from wp-admin -> settings -> permalinks

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.