0

I’ve installed a LAMP server on my Raspberrypi. All was working fine using this tutorial – https://pchelp.ricmedia.com/setup-lamp-server-raspberry-pi-3-complete-diy-guide/2/

I created a duck.dns (davidhallows.duckdns.org) that points to my external ip address, to resolve the dynamic issue. I also put an A host record onto my external ip, from my domain (davidhallows.com) provider, also working fine. I then redirected my domain to point a CNAME to the duck domain and it’s crashed the whole thing…it could be that it’s taking a while to resolve/bed in but it doesn’t seem right. I can’t login anywhere, just get a stripped back page and then the wp-admin page says “This site can’t be reached davidhallows.com’s server IP address could not be found.”

Do I need to change this in the wp-config.php file, at the minute they are both pointing to davidhallows.com. Does the second one need the internal pi ip?;

• The “Site Address (URL)” setting is the address you want people to type in their browser to reach your WordPress blog. • The “WordPress Address (URL)” setting is the address where your WordPress core files reside.

Many thanks!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.