1

So I created a website on localhost with Xampp (been doing it multiple times). This time, right after I uploaded the files to namecheap host, some images aren't shown.

The slider image isn't, some of the products on woocommerce aswell (not all).

I thought first it's a permission issue but after doing 755 nothing changed.

Can someone help? Thank you

  • Did you update the URL links for the media? – Rick Hellewell Nov 8 at 3:43
  • So I found what's causing this. In our original images name we have something like this: Pull-en-tricot-deux-pièces-jupe-crayon-en-maille-768x768.jpg. The cpanel has transformed it to this: Pull-en-tricot-deux-pi�ces-jupe-crayon-en-maille-768x768.jpg. Not sure how to fix this since we have hundreds of images – lookingforanswers Nov 8 at 15:15
0

follow this steps

in your local host

setting->General Settings

go here and edit this 2

WordPress Address (URL) : http://ip/subfolder
Site Address (URL) :: http://ip/subfolder 

then get open your database and export database and import to the live(your server)

  • 1
    Tried that already, same issue. Even worst, when I export the online database to my localhost all images are shown. I noticed that on the cpanel not all images were uploaded and I'm not really sure why. It's with namecheap and after talking to their support they said nothing is anormal. Been struggling with this for a long time now. – lookingforanswers Nov 8 at 13:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.