0

Currently i am working on a wordpress website on xamp local server and i have changed some settings in the website URL from localhost/websitename to localhost/websitename/home and i got the following error:

Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at postmaster@localhost to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.4.41 (Win64) OpenSSL/1.1.1c PHP/7.3.10 Server at localhost Port 80

Could anyone help me with this?

6
  • Where did you made this change? please elaborate. – Arsalan Mithani Nov 6 '19 at 9:14
  • Add this line in wp-config and you wlill get issue – Pratikb.Simform Nov 6 '19 at 9:45
  • 1
    define('WP_DEBUG', true); define('WP_DEBUG_LOG', true); – Pratikb.Simform Nov 6 '19 at 9:45
  • So i made some settings in the console panel/settings (website URL from localhost/websitename to localhost/websitename/home) because just right after i tried to use polylang localhost/websitename URL showed a blank site, but i found my full built site on localhost/websitename/home URL. – Balazs Csordas Nov 7 '19 at 7:12
  • so since i have made the changes in the URL (console panel/settings) i get the same internal server error when i try to reach localhost/websitename/home – Balazs Csordas Nov 7 '19 at 7:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.