1

I tried http://astroclimatology.wordpress.com/wp-admin/options-discussion.php but it didn't work. I do want unregistered users to be able to comment.

==

What I dont want is email notifications like this:

New trackback on your post "we also analyzed zonal wind too" Website: Quora (IP: 107.20.3.229 , ec2-107-20-3-229.compute-1.amazonaws.com) URL : http://www.quora.com/Planetary-Science/How-can-faster-rotation-rate-lead-to-an-increased-pole-to-equator-temperature-gradient-when-the-zonal-velocity-of-the-jet-stream-decreases-as-predicted-by-both-t Excerpt: How can faster rotation rate lead to an increased pole-to-equator temperature gradient when the zonal velocity of the jet stream decreases, as predicted by both the Held-Hou model of circulation and one of the CAM3 simulations that I ran?...

Supposedly, faster rotation rate means a stronger Coriolis effect, which means that a tropical parcel of air that goes poleward in the meridional direction is more likely to be deflected in the zonal direction. Yet, the Held-Hou model of circulation pr...

You can see all trackbacks on this post here:

  • If you uncheck the box "Allow link notifications from other blogs (pingbacks and trackbacks)" I think will solve your problem – setatakahashi Feb 28 '12 at 14:38
  • Close-voted as off-topic. Questions about wordpress.com support are explicitly out of scope, as per our FAQ. – Chip Bennett Apr 6 '12 at 17:09
  • Normally, I agree with Chip on this. But since it's the exact same answer whether you're on .ORG or .COM, I will only close this if several other people agree as well. – EAMann Apr 27 '12 at 17:33
4

Go to your site's dashboard. Then navigate to Settings » Discussion and disable the "Allow link notifications from other blogs (pingbacks and trackbacks)" option:

Trackback Option

| improve this answer | |
-1

This loop disables trackbacks completely, just needs to be hooked...

foreach ( get_post_types() as $post_type ) {

   /* remove all trackbacks from any post types */
   remove_post_type_support( $post_type, 'trackbacks' );
}

Or just disable trackbacks by default...

| improve this answer | |
  • 1
    This doesn't work on wordpress.com, where you don't have access to the Wordpress files – setatakahashi Feb 28 '12 at 12:51
  • You still can disable the "link notifications" by default ... and might have to remove them manually from any previous posts. – Martin Zeitler Feb 29 '12 at 18:59
  • I'm sorry for not having provided the button-clicker version :) – Martin Zeitler Sep 28 '12 at 23:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.