0

I am not satisfied with the read more text in Twenty Fifteen (I am using the French translation). In English it says "Continue reading", and in French it is very similar, but it didn't work well with the title replacement in the string, so I tried to change it to not display the title at all, and instead be a static phrase like "Read more".
I tried to modify "/www/wp-content/languages/themes/twentyfifteen-fr_FR.po", line 285, however since then it stopped translating the text and displays "Continue reading" instead of what I wrote. I also tried to switch it back to what it was previously, but it still doesn't work, and keeps on displaying the English text.
I am pretty new to WordPress and I don't know what I have missed, could anyone help me debug this ? Thank you !

0

The issue may be due to the .po file, or perhaps it's caching. Check to see if there are no caching plugins on your site and if there are no server caching enabled.

You should also try using a translation plugin such as WP My Translate or Loco Translate.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.