0

I've tried the CSS that someone else posted but it didn't work. I can't find the option to remove one of the menus. It's not showing on mobile, but it shows up on the desktop site. My website is www.sonomalogistics.com

Please help! Thanks

closed as off-topic by Jacob Peattie, Michael, cjbj, Howdy_McGee Sep 24 at 3:33

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • Hi KYLE COTT, welcome to WordPress Development. As a rule, the community considers third-party theme questions off-topic so you might notice some down-votes. You can find out what questions are a good fit here. – Matthew Brown aka Lord Matt Sep 12 at 7:49
2

I think it's fairly easy to figure out this one if you read around.

You'd need to login to your site dashboard as admin -> site.com/wp-admin, Navigate further to Appearance -> Menus from left side menu bar.

In Menu section you need to create 2 Menus for your Top Menu and Header Menu. Top menu can be disabled if there are no pages added to it but Header menu seems to always show at least one page, you can try and figure this out.

Add no pages to the top menu. Once you save the two menus and select appropriate locations for them, changes should be visible on the site. Menu Settings in back-end enter image description here

Not the answer you're looking for? Browse other questions tagged or ask your own question.