0

I'm using Wordpress for my website with a Phlox theme and the Elementor and Phlox plug-ins. Since installing the SSL certificate the feature images are not displaying on my home page. The area it should be is blank however the filters are displaying and if you hover over the text is there (it's just white on white). The feature images are on https://.

I know it's due to the SSL certificate as before it was redirecting properly they displayed on http:// but not https://.

I've checked it's all set up correctly hosting side, which it is (and spoken to the host company). I've installed Really Simple SSL and followed their steps including doing this — How to fix mixed content in Elementor after moving to SSL

If I go into Elementor > System info it does say this

There are some writing permissions issues with the following directories/files: - WordPress root uploads directory

so I don't know if it's something to do with this. I asked the hosting company and they tried to fix it but it didn't. There don't appear to be any other error messages.

0

I checked you're homepage. The images is working properly -- I mean it server under https well. Make sure you clean all cache.

  • Thanks @Kimsea Sok. Can you confirm you can see images under" All App Banners Brand Email Web" and above "Who I've worked with"? All I can see is a blank space yet all the code seems to be there correctly. – user12047975 Sep 11 at 15:54
  • I can't see those images, but that is because it appears no image is outputted, so it has 0 height. There's an empty link in the element: aux-media-frame aux-media-image. If I add some content (in the browser) I can see some background appear. – Beee Sep 11 at 20:32
  • Thanks @Beee. Would you be able to share with me what you added? Many thanks – user12047975 Sep 12 at 11:03
  • I inspected one of the elements with the inspector in chrome. Then I edited the html in the inspector and just added a random string. Tets it yourself by adding some word where the image should be shown... Can you show your code ? – Beee Sep 12 at 15:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.